Emergency maintenance
Incident Report for Huobi
Resolved
This incident has been resolved.
Posted May 15, 2020 - 22:44 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 20:06 UTC
This incident affected: Spot & Margin Trading (Order Place, Order Cancel) and Authentication, Market Data, Asset Transfer, Deposit & Withdraw.